Создание проекта на основе WSDL

При первом запуске программы сформируйте набор методов для взаимодействия с Web-сервисом. Сделать это можно на основании WSDL-файла, который содержит описание всех методов.
 
WSDL доступен по ссылке https://edi-ws.esphere.ru/edi.wsdl.
 
В интерфейсе приложения выберите пункт меню File → New SOAP Project.
 
В поле «Project Name» введите название проекта, в поле «Initial WSDL» - ссылку на WSDL.
Отметьте галочку Create Requests (если не отмечена).
 
После нажатия кнопки OK будет создан проект с набором методов, описанных в файле WSDL.
 
Сохраните созданный проект.
Для этого в пункте меню Project нажмите Save Project и выберите папку для сохранения проекта.
 
Сохраненный проект можно импортировать (например, на другой ПК).
Для этого выберите пункт меню File → Import project и укажите путь к сохраненному файлу проекта.