База знаний сервиса «СФЕРА Курьер»
×
Меню
Ключевые слова

При установке КриптоПро ЭЦП Browser plug-in возникла ошибка 1603

 
КриптоПро ЭЦП Browser plug-in работает только в Windows XP SP3, Windows 7, Windows 8, Windows 8.1, Windows 10, Windows Vista SP2, Windows Server 2003, Windows Server 2008, Windows Server 2012 и выше (с последними пакетами обновлений). Если Вы пытаетесь установить программу на другие версии, возникнет указанная ошибка:
 
Для её устранения установите обязательные пакеты обновлений для ОС.